Screen locked
  • I'm trying to install from live USB.  The screen has locked and is asking for a password.  What's the password?
  • Probably nothing. Try just enter.
  • Like I wouldn't try that first?  No it doesn't work. Went back to Linux Lite.  Trying to install on an old EEEPC. Thought that's what this distro was intended for. After the third try I gave up. Need to fix the issue.
  • Sounds like something went bad then. Because the live password is nothing but Enter:
  • Same thing happened to me. We're very much not alone either.

    Related threads
    "Screen locked? Pixelated?"
    "ISO live boot default usernames and passwords"
    "Live boot screen locked"

    Somewhat bad defaults setup by devs are almost certainly to blame... but because the powers that be seem quick to blame us "stupid users", of course, I guess I'll need to be be preemptively defensive...

    • Tried three USB drives, and several computers for burning and running lxle, so not likely a hardware issue.
    • Tried both Unetbootin and Rufus for writing the USB drive, DD mode, so not likely a buggy burn.
    • I downloaded the iso today via bittorrent, checksums are good. (That is redundant with bittorrent, but because it seems that we are all presumed by default too incompetent to do something like ensure file integrity, I'll just post the SHA1 digest I calculate off "lxle_16.04.3_64.iso" and you can be the judge...)
    • ISO SHA1: A109727C4B958163B602C09248DB605EFC4716D0
    • The suggestion that the password is just "enter" is apparently incorrect too.

    I also tried going out of my way to set up a known password before letting it lock the screen, and it still won't work. This is especially unacceptable when you are installing from a "liveCD" (really liveUSB), as the install takes time and can get to a point where it needs your input... that you can't give... because the screen is locked... and you don't yet have a proper username/password combo. This chicken|egg problem corrupts the whole install, of course, causing you to have to start over from the beginning.

    The problem is possibly from an intended security feature where the default user "qwerty" has a unique session password generated automatically, but that password is never given to the user. Sure, a temp nonce like password is great for security because it prevents, what would otherwise be, a static default password from ending up in an attackers dictionary. Thing is, if it's also not known to the user then problems like what's happening here arise.

    All the devs need to do about this is throw up a popup at some point that prints to the screen the current password. This way it can be written down. No security would be broken since the security model of "nonce passwords" is just to prevent automated remote login type of attacks and lazy people from screwing themselves by leaving things default. If someone can get the password off the screen, or you leave passwords default... you have worse security problems to worry about.

    Either way, I'm moving to a different distro I think. This is a pretty stupid problem to have, doesn't seem like it's getting acknowledged, and comparable light Linux alternatives exist. I don't really need this brand of BS.

    P.S. This post has been preemptively recorded for the purpose of exposing perverse censorship.

  • lxlelxle
    PMPosts: 2,351
    there is no password.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Lastest Linux Distributions